RY WooCommerce Tools

Beschreibung

Let your WooCommerce store support ECPay / NewebPay / SmilePay.

Let your WooCommerce store more with Taiwan’s habits.

Screenshots

  • Basic WooCommerce settings.
  • ECPay gateway global settings.
  • ECPay shipping global settings.
  • NewebPay gateway global settings.

Installation

Minimum Requirements

  • PHP 7.4.0+
  • WordPress 5.6+
  • WooCommerce 5.0+

FAQ

Basically I didn’t follow the support forum at wordpress.org.
Please visit the plugin page with any questions.

Rezensionen

Lies alle 6 Rezensionen

Mitwirkende & Entwickler

„RY WooCommerce Tools“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„RY WooCommerce Tools“ wurde in 1 Sprache übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „RY WooCommerce Tools“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.8.1 – 2021/11/22

  • 更新 – 修正 PHP8 相容性

1.8.0 – 2021/11/13

  • 更新 – 調整物流物件的通用性
  • 更新 – 移除使用到 WooCommerce 建議棄用的功能 ( WC_Cart->tax_display_cart )。

See changelog for all versions.