oauth-twitter-feed-for-developers

Beschreibung

This plugin has been closed as of 27. Juli 2023 and is not available for download. Grund: Sicherheitsproblem.

Rezensionen

3. September 2016
Version 2.2.1 I found a bug „Fatal error: Cannot use object of type stdClass as array“ It triggers whenever the cache expires. This may be due to the fact that I am calling StormTwitter.class.php directly and bypassing all the other bits of the plugin, so it may be due to my misuse of the plugin. However I don’t know for sure that it’s not a legit bug and I’m not going to investigate further. To reproduce the bug, on a non-live site, set your cache expiry to a few seconds and then refresh the page where your script is called. I’ve posted a solution in the support section. https://wordpress.org/support/topic/solved-cannot-use-object-of-type-stdclass-as-array?replies=1 cheers
Lies alle 29 Rezensionen

Mitwirkende & Entwickler

„oAuth Twitter Feed for Developers“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„oAuth Twitter Feed for Developers“ wurde in 5 Sprachen übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „oAuth Twitter Feed for Developers“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.