Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Eventer

Beschreibung

  • Eventer – List of registrations, You can edit each of them except the images.
  • Settings – Not a page where you can change the settings, but you can find the shortcodes and other information.

Shortcodes

  • [eventer_submit_form] – For registrations form.
  • [eventer_user_display] – For displaying the list of users in the frontend.

Installation

  1. Upload eventer to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‚Plugins‘ menu in WordPress

FAQ

Installation Instructions
  1. Upload eventer to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‚Plugins‘ menu in WordPress

Rezensionen

23. Juni 2019
There are a lot of great options to set up events, ticket sales, etc. I've run into a few issues such as after setting up an event with ticket sales and woocommerce as my method of payment the Book Ticket buttons don't work in any event. I also had to ask support to fix the plugin to recognize minutes in the event times whereas it was only recognizing hours to begin with so I couldnt show an event ending at 5:30. There are great things and not so great things about this plugin and support has responded but needs ftp access to fix the Book Tickets button which seems unreasonable after purchasing this plugin.
Lies alle 1 Rezension

Mitwirkende & Entwickler

„Eventer“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Eventer“ wurde in 1 Sprache übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Eventer“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.0

  • Initial Commit – May the force be with this plugin.